The TOM/Ayourk BBS Client Binaries

All binaries are compiled with Beta .Import and SSL support. All binaries are at version 2.16. The SSL capable binaries statically link in the SSL libraries, which makes them somewhat large. A few binaries are still marked as unavailable because I haven't had the time/resources to build them yet. Please note that the FreeBSD, Linux (x86), and Win32 binaries will only run on 486 and later processors. Even though you can run Linux and FreeBSD on 386 systems, these client binaries will not work on those older systems.

AIX tabbs_aix.bin
This is the AIX 4.3 binary. This binary will not work for previous versions of AIX. See installation instructions.

FreeBSD tabbs_freebsd.bin
This is the FreeBSD binary. It should run on FreeBSD 4.0 and higher. This is in ELF format. See installation instructions.

HP-UX tabbs_hpux.bin
This is the HP-UX binary for 700 series workstations. It should work on 800 series machines, as well as other HP servers and workstations. This is for HP-UX 10.20 and later. See installation instructions.

Linux (x86) tabbs_linux.bin
This is the linux binary for x86. It requires libc6. See installation instructions.

Linux (ppc) tabbs_linuxPPC.bin
This is the linux binary for PowerPCs. It requires libc6. See installation instructions.

Mac OS X tabbs_osx.bin
This is the Mac OS X binary. It should also work for Darwin systems. See installation instructions.

SGI IRIX 6.5 tabbs_sgi.bin Unavailable
This is the SGI IRIX binary. This binary was compiled under IRIX 6.5 on an indy. It should run on newer machines, and might run on older versions of IRIX, but certainly not 5.x. See installation instructions.

Solaris or SunOS 5.x tabbs_sol.bin
This is the Solaris 2.x binary for SPARC. It will not work with Solaris x86. This binary will run on Solaris 2.6 through Solaris 9. It might work for Solaris 2.5 or 2.5.1, but I doubt it. See installation instructions.

SunOS 4.1.x tabbs_sun.bin unavailable
This is the SunOS 4.1.x binary. See installation instructions.

Win32 tasetup.exe
This is the installer for MS Windows. Download the file and run it. It requires Windows 95 or later, or Windows NT 4.0 or later. This program runs best under Windows NT 4 or Windows 2000.


If you didn't find a binary for your system, you should try the Alternate Binaries page. The binaries there were not compiled by either TOM or Ayourk, but by users who are kind enough to share.

Source code is available here.